  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.wamegotimes.com/content/tncms/live/" />
<meta name="keywords" content="opinion" />
<meta name="news_keywords" content="opinion" />
<meta name="description" content="New Years Versus the Coronavirus" />
<meta name="author" content="John Richard Schrock" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.wamegotimes.com/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/16545fee-79b8-11e6-a021-e3206e00b9f4.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="New Years Versus the Coronavirus" />
<meta property="og:description" content="New Years Versus the Coronavirus" />
<meta property="og:site_name" content="WamegoTimes.com" />
<meta property="og:section" content="Opinion" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.9f04292125eadc1108361adcce5deaa6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1473773412"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-503137 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-503137 .tn-user-screenname, #user-controls-503137 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-503137 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-503137 .dropdown-signup { font-size: 12px; } #user-controls-503137 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-503137 .large-user-avatar { margin-right: 10px; } #user-controls-503137 .large-user-controls { font-size: 12px; } #user-controls-503137 .logout-btn { cursor: pointer; } #user-controls-503137 .login-btn { color: #fff!important; } #block-503122 .search-spinner { position: absolute; } #block-503122 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-503122 { margin-bottom: 0; } #site-search-503122 .site-search-form { padding: 0; } #site-search-503122 #site-search-503122-btn { outline: none; } #site-search-503122 #site-search-503122-term { border: 0; box-shadow: none; } #site-search-503122 .site-search-form { box-shadow: none; } #user-controls-503136 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-503136 .tn-user-screenname, #user-controls-503136 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-503136 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-503136 .dropdown-signup { font-size: 12px; } #user-controls-503136 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-503136 .large-user-avatar { margin-right: 10px; } #user-controls-503136 .large-user-controls { font-size: 12px; } #user-controls-503136 .logout-btn { cursor: pointer; } #user-controls-503136 .login-btn { color: #fff!important; } #tncms-block-503113 .tnt-prop-img { max-width: 1922px; } #block-503120 .search-spinner { position: absolute; } #block-503120 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-503120 { margin-bottom: 0; } #site-search-503120 .site-search-form { padding: 0; } #site-search-503120 #site-search-503120-btn { outline: none; } #site-search-503120 #site-search-503120-term { border: 0; box-shadow: none; } #site-search-503120 .site-search-form { box-shadow: none; } #tncms-block-503114 .tnt-prop-img { max-width: 494px; } #weather-503139 .list-unstyled { margin: 0; } #weather-503139 span { display: block; } #weather-503139 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-503139 .icon { position: relative; } #weather-503139 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-503139 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-503139 .cond { opacity: 0.7; } #weather-503139 .current-conditions { float: left; height: 48px; } #weather-503139 .dropdown-toggle { color: #000; display: block; } #weather-503139 .city-title { padding-top: 5px; } #weather-503139 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-503139 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-503139 .weather-expanded small { opacity: 0.5; } #weather-503139 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-503139 .zip-update { width: 75px; } #weather-503139 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-503139 .zip-update-link:hover { color: #777; } #block-503116 .most-popular .tab-text { display: none; } #block-503116 .most-popular .active .tab-text { display: inline; } #tncms-block-503115 .tnt-prop-img { max-width: 1922px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"simple","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"John Richard Schrock"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":178},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2038854-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.52db4cb7b73343c1af68702568db76ab.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/ads/impressions.js?_dc=1580225778"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/ads/traffic.js?_dc=1580193382"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/ads/settings.js?_dc=1519927902"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1573473688"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1573473688"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1573473688"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1573473688"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1573473687"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1573473687"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>New Years Versus the Coronavirus | Opinion | wamegotimes.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/164bc384-79b8-11e6-a020-479cc88672f1.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="New Years Versus the Coronavirus | Opinion | wamegotimes.com" href="http://www.wamegotimes.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.wamegotimes.com/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial blox-asset uuid-6f833628-3df3-11ea-b1b7-438036bed4d0 section-opinion type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wamegotimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=John+Richard+Schrock&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=178&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2038854-4&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wamegotimes.com",
  secureDomain: "www.wamegotimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-503137" class="tncms-block hidden-md hidden-lg"><div id="user-controls-503137" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wamegotimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.wamegotimes.com%2Fopinion%2Fnew-years-versus-the-coronavirus%2Farticle_6f833628-3df3-11ea-b1b7-438036bed4d0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wamegotimes.com/users/login/?referer_url=http%3A%2F%2Fwww.wamegotimes.com%2Fopinion%2Fnew-years-versus-the-coronavirus%2Farticle_6f833628-3df3-11ea-b1b7-438036bed4d0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wamegotimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-503137').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wamegotimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wamegotimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wamegotimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-503137').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wamegotimes.com/users/logout/" id="user-logout-form-503137"><input type="hidden" name="referer_url" value="http://www.wamegotimes.com/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/flint_hills/"  class="nav-link tnt-section-flint-hills-area-news">Flint Hills Area News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/wamego_red_raiders/"  class="nav-link tnt-section-wamego-red-raiders">Wamego Red Raiders</a>
                                </li><li>
                                    <a href="/sports/rock_creek_mustangs/"  class="nav-link tnt-section-rock-creek-mustangs">Rock Creek Mustangs</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/schools/usd_320_wamego/"  class="nav-link tnt-section-usd-320-wamego">USD 320 - Wamego</a>
                                </li><li>
                                    <a href="/news/schools/usd_323_rock_creek/"  class="nav-link tnt-section-usd-323-rock-creek">USD 323 - Rock Creek</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photos"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/2020_events/"  class="nav-link tnt-section-2020-events">2020 Events</a>
                                </li><li>
                                    <a href="/photos/2020_photos_in_times/"  class="nav-link tnt-section-2020-photos-in-the-times">2020 Photos in The Times</a>
                                </li><li>
                                    <a href="/photos/2019_events/"  class="nav-link tnt-section-2019-events">2019 Events</a>
                                </li><li>
                                    <a href="/photos/2019-2020_wamego_high_school/"  class="nav-link tnt-section-2019-2020-wamego-high-school">2019-2020 Wamego High School</a>
                                </li><li>
                                    <a href="/photos/2019-2020_rock_creek_high_school/"  class="nav-link tnt-section-2019-2020-rock-creek-high-school">2019-2020 Rock Creek High School</a>
                                </li><li>
                                    <a href="/photos/2019_photos_in_times/"  class="nav-link tnt-section-2019-photos-in-the-times">2019 Photos in The Times</a>
                                </li><li>
                                    <a href="/photos/2019_photos_in_smoke_signal/"  class="nav-link tnt-section-2019-photos-in-the-smoke-signal">2019 Photos in The Smoke Signal</a>
                                </li><li>
                                    <a href="/photos/2018_events/"  class="nav-link tnt-section-2018-events">2018 Events</a>
                                </li><li>
                                    <a href="/photos/2018-2019_wamego_high_school/"  class="nav-link tnt-section-2018-2019-wamego-high-school">2018-2019 Wamego High School</a>
                                </li><li>
                                    <a href="/photos/2018-2019_rock_creek_high_school/"  class="nav-link tnt-section-2018-2019-rock-creek-high-school">2018-2019 Rock Creek High School</a>
                                </li><li>
                                    <a href="/photos/2018_photos_in_times/"  class="nav-link tnt-section-2018-photos-in-the-times">2018 Photos in The Times</a>
                                </li><li>
                                    <a href="/photos/2018_photos_in_smoke_signal/"  class="nav-link tnt-section-2018-photos-in-the-smoke-signal">2018 Photos in The Smoke Signal</a>
                                </li><li>
                                    <a href="/photos/2017_photos_in_times/"  class="nav-link tnt-section-2017-photos-in-the-times">2017 Photos in The Times</a>
                                </li><li>
                                    <a href="/photos/2017_photos_in_smoke_signal/"  class="nav-link tnt-section-2017-photos-in-the-smoke-signal">2017 Photos in The Smoke Signal</a>
                                </li><li>
                                    <a href="/photos/2017_events/"  class="nav-link tnt-section-2017-events">2017 Events</a>
                                </li><li>
                                    <a href="/photos/2017-2018_wamego_high_school/"  class="nav-link tnt-section-2017-2018-wamego-high-school">2017-2018 Wamego High School</a>
                                </li><li>
                                    <a href="/photos/2017-2018_wabaunsee_high_school/"  class="nav-link tnt-section-2017-2018-wabaunsee-high-school">2017-2018 Wabaunsee High School</a>
                                </li><li>
                                    <a href="/photos/2017-2018_st_marys_high_school/"  class="nav-link tnt-section-2017-2018-st-marys-high-school">2017-2018 St Marys High School</a>
                                </li><li>
                                    <a href="/photos/2017-2018_rock_creek_high_school/"  class="nav-link tnt-section-2017-2018-rock-creek-high-school">2017-2018 Rock Creek High School</a>
                                </li><li>
                                    <a href="/photos/2016_photos_in_times/"  class="nav-link tnt-section-2016-photos-in-the-times">2016 Photos in The Times</a>
                                </li><li>
                                    <a href="/photos/2016_photos_in_smoke_signal/"  class="nav-link tnt-section-2016-photos-in-the-smoke-signal">2016 Photos in The Smoke Signal</a>
                                </li><li>
                                    <a href="/photos/2016_events/"  class="nav-link tnt-section-2016-events">2016 Events</a>
                                </li><li>
                                    <a href="/photos/2016-2017_wamego_high_school/"  class="nav-link tnt-section-2016-2017-wamego-high-school">2016-2017 Wamego High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition_smoke_signal/"  class="nav-link tnt-section-the-smoke-signal-e-edition">The Smoke Signal e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/customer_service.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/rate_card/"  class="nav-link tnt-section-rate-card">Rate Card</a>
                                </li><li>
                                    <a href="/site/to_place_a_classified_ad.html"  class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li><li>
                                    <a href="/copy_center/"  class="nav-link tnt-section-copy-center">Copy Center</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-503122" class="tncms-block hidden-md hidden-lg"><section id="block-503122" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-503122" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-503122" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-503122-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-503122-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-503122-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-503122').submit();
        return false;
    });

    $('#site-search-503122').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-503122 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-503122 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-503122-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-503136" class="tncms-block"><div id="user-controls-503136" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wamegotimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.wamegotimes.com%2Fopinion%2Fnew-years-versus-the-coronavirus%2Farticle_6f833628-3df3-11ea-b1b7-438036bed4d0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wamegotimes.com/users/login/?referer_url=http%3A%2F%2Fwww.wamegotimes.com%2Fopinion%2Fnew-years-versus-the-coronavirus%2Farticle_6f833628-3df3-11ea-b1b7-438036bed4d0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wamegotimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-503136').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wamegotimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wamegotimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wamegotimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-503136').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wamegotimes.com/users/logout/" id="user-logout-form-503136"><input type="hidden" name="referer_url" value="http://www.wamegotimes.com/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-503113" class="tncms-block a"><section id="block-503113" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=540%2C125 540w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=750%2C174 750w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=1200%2C278 1200w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=1700%2C394 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-503120" class="tncms-block"><section id="block-503120" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-503120" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-503120" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-503120-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-503120-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-503120-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-503120').submit();
        return false;
    });

    $('#site-search-503120').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-503120 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-503120 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-503120-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-503114" class="tncms-block"><section id="block-503114" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/54c0c3a8-79b8-11e6-9fb5-23cdd47e3f8c.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/54c0c3a8-79b8-11e6-9fb5-23cdd47e3f8c.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/54c0c3a8-79b8-11e6-9fb5-23cdd47e3f8c.png?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/54c0c3a8-79b8-11e6-9fb5-23cdd47e3f8c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-flint-hills-area-news"  href="/news/flint_hills/" >
                    <span class="nav-label">Flint Hills Area News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/news/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wamego-red-raiders"  href="/sports/wamego_red_raiders/" >
                    <span class="nav-label">Wamego Red Raiders</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-creek-mustangs"  href="/sports/rock_creek_mustangs/" >
                    <span class="nav-label">Rock Creek Mustangs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college" >
                    <span class="nav-label">College</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/schools/" >
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-usd-320-wamego"  href="/news/schools/usd_320_wamego/" >
                    <span class="nav-label">USD 320 - Wamego</span>
                </a></li><li>
                <a class="nav-link  tnt-section-usd-323-rock-creek"  href="/news/schools/usd_323_rock_creek/" >
                    <span class="nav-label">USD 323 - Rock Creek</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2020-events"  href="/photos/2020_events/" >
                    <span class="nav-label">2020 Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2020-photos-in-the-times"  href="/photos/2020_photos_in_times/" >
                    <span class="nav-label">2020 Photos in The Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-events"  href="/photos/2019_events/" >
                    <span class="nav-label">2019 Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-2020-wamego-high-school"  href="/photos/2019-2020_wamego_high_school/" >
                    <span class="nav-label">2019-2020 Wamego High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-2020-rock-creek-high-school"  href="/photos/2019-2020_rock_creek_high_school/" >
                    <span class="nav-label">2019-2020 Rock Creek High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-photos-in-the-times"  href="/photos/2019_photos_in_times/" >
                    <span class="nav-label">2019 Photos in The Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-photos-in-the-smoke-signal"  href="/photos/2019_photos_in_smoke_signal/" >
                    <span class="nav-label">2019 Photos in The Smoke Signal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-events"  href="/photos/2018_events/" >
                    <span class="nav-label">2018 Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-2019-wamego-high-school"  href="/photos/2018-2019_wamego_high_school/" >
                    <span class="nav-label">2018-2019 Wamego High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-2019-rock-creek-high-school"  href="/photos/2018-2019_rock_creek_high_school/" >
                    <span class="nav-label">2018-2019 Rock Creek High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-photos-in-the-times"  href="/photos/2018_photos_in_times/" >
                    <span class="nav-label">2018 Photos in The Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-photos-in-the-smoke-signal"  href="/photos/2018_photos_in_smoke_signal/" >
                    <span class="nav-label">2018 Photos in The Smoke Signal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017-photos-in-the-times"  href="/photos/2017_photos_in_times/" >
                    <span class="nav-label">2017 Photos in The Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017-photos-in-the-smoke-signal"  href="/photos/2017_photos_in_smoke_signal/" >
                    <span class="nav-label">2017 Photos in The Smoke Signal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017-events"  href="/photos/2017_events/" >
                    <span class="nav-label">2017 Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017-2018-wamego-high-school"  href="/photos/2017-2018_wamego_high_school/" >
                    <span class="nav-label">2017-2018 Wamego High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017-2018-wabaunsee-high-school"  href="/photos/2017-2018_wabaunsee_high_school/" >
                    <span class="nav-label">2017-2018 Wabaunsee High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017-2018-st-marys-high-school"  href="/photos/2017-2018_st_marys_high_school/" >
                    <span class="nav-label">2017-2018 St Marys High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017-2018-rock-creek-high-school"  href="/photos/2017-2018_rock_creek_high_school/" >
                    <span class="nav-label">2017-2018 Rock Creek High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2016-photos-in-the-times"  href="/photos/2016_photos_in_times/" >
                    <span class="nav-label">2016 Photos in The Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2016-photos-in-the-smoke-signal"  href="/photos/2016_photos_in_smoke_signal/" >
                    <span class="nav-label">2016 Photos in The Smoke Signal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2016-events"  href="/photos/2016_events/" >
                    <span class="nav-label">2016 Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2016-2017-wamego-high-school"  href="/photos/2016-2017_wamego_high_school/" >
                    <span class="nav-label">2016-2017 Wamego High School</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-the-smoke-signal-e-edition"  href="/eedition_smoke_signal/" >
                    <span class="nav-label">The Smoke Signal e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/customer_service.html" >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rate-card"  href="/rate_card/" >
                    <span class="nav-label">Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/to_place_a_classified_ad.html" >
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-copy-center"  href="/copy_center/" >
                    <span class="nav-label">Copy Center</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-503037" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-503038" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-6f833628-3df3-11ea-b1b7-438036bed4d0" class="asset article-default"  data-url="http://www.wamegotimes.com/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/16545fee-79b8-11e6-a021-e3206e00b9f4.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wamegotimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.wamegotimes.com/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html" />
    <style>
                .asset-paging .direction {
                    color: #d3222a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.wamegotimes.com\/tncms\/search\/mlt\/?origin=6f833628-3df3-11ea-b1b7-438036bed4d0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6f833628-3df3-11ea-b1b7-438036bed4d0" class="asset-paging">
                <div id="paging-prev-6f833628-3df3-11ea-b1b7-438036bed4d0" class="paging-link prev offset"></div>
                <div id="paging-next-6f833628-3df3-11ea-b1b7-438036bed4d0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            New Years Versus the Coronavirus
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">John Richard Schrock</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-23T09:17:00-06:00" class="tnt-date asset-date text-muted">
            Jan 23, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-23T09:17:00-06:00" class="tnt-date asset-date text-muted">Jan 23, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-23T09:17:00-06:00">
    <meta itemprop="datePublished" content="2020-01-23T09:17:00-06:00">
    <meta itemprop="dateModified" content="2020-01-23T09:17:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wamegotimes.com%2Fopinion%2Fnew-years-versus-the-coronavirus%2Farticle_6f833628-3df3-11ea-b1b7-438036bed4d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Years%20Versus%20the%20Coronavirus&url=http%3A%2F%2Fwww.wamegotimes.com%2Fopinion%2Fnew-years-versus-the-coronavirus%2Farticle_6f833628-3df3-11ea-b1b7-438036bed4d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.wamegotimes.com/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wamegotimes.com/tncms/asset/editorial/6f833628-3df3-11ea-b1b7-438036bed4d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWamegoTimes.com%5D%20New%20Years%20Versus%20the%20Coronavirus&body=http%3A%2F%2Fwww.wamegotimes.com%2Fopinion%2Fnew-years-versus-the-coronavirus%2Farticle_6f833628-3df3-11ea-b1b7-438036bed4d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6f833628-3df3-11ea-b1b7-438036bed4d0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wamegotimes.com%2Fopinion%2Fnew-years-versus-the-coronavirus%2Farticle_6f833628-3df3-11ea-b1b7-438036bed4d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Years%20Versus%20the%20Coronavirus&url=http%3A%2F%2Fwww.wamegotimes.com%2Fopinion%2Fnew-years-versus-the-coronavirus%2Farticle_6f833628-3df3-11ea-b1b7-438036bed4d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.wamegotimes.com/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wamegotimes.com/tncms/asset/editorial/6f833628-3df3-11ea-b1b7-438036bed4d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWamegoTimes.com%5D%20New%20Years%20Versus%20the%20Coronavirus&body=http%3A%2F%2Fwww.wamegotimes.com%2Fopinion%2Fnew-years-versus-the-coronavirus%2Farticle_6f833628-3df3-11ea-b1b7-438036bed4d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f833628-3df3-11ea-b1b7-438036bed4d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f833628-3df3-11ea-b1b7-438036bed4d0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f833628-3df3-11ea-b1b7-438036bed4d0" class="save-list-6f833628-3df3-11ea-b1b7-438036bed4d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f833628-3df3-11ea-b1b7-438036bed4d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>New Years Versus the Coronavirus</p><p>I never plan to travel within China these next few weeks. It is the Asian Spring Festival (New Year) and this year it begins January 25. Usually lasting two weeks, China’s schools and universities have scheduled an even longer vacation break to allow for this greatest annual movement of humans on earth.</p><p>But this year, the threat of a possible major epidemic is looming. It could not come at a worse time of the year. To suppress the spread of an epidemic, a population must minimize transmission by everyone standing in place. That conflicts with this most massive migration of people on earth. This crisis is a consequence of China’s rapidly growing affluence---they have a middle class far larger than in the U.S. They therefore have more cars than the U.S. and use a far larger public transportation system. And ironically, three decades of higher education expansion has also driven the traffic gridlock.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>                Spring Festival [<a href="https://www.mdbg.net/chinese/dictionary?page=worddict&amp;wdrst=0&amp;wdqb=spring+festival" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.mdbg.net/chinese/dictionary?page%3Dworddict%26wdrst%3D0%26wdqb%3Dspring%2Bfestival&amp;source=gmail&amp;ust=1579877038534000&amp;usg=AFQjCNEl99E6DjVtmalqWGmbKIfCO37fUw">Chūn​jié</a>, <a title="Show information about all characters" href="https://www.mdbg.net/chinese/dictionary?page=worddict&amp;wdrst=0&amp;wdqb=spring+festival" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.mdbg.net/chinese/dictionary?page%3Dworddict%26wdrst%3D0%26wdqb%3Dspring%2Bfestival&amp;source=gmail&amp;ust=1579877038534000&amp;usg=AFQjCNEl99E6DjVtmalqWGmbKIfCO37fUw">春节</a>] is by far the most important holiday in China. Traditionally it has been a business-break, a start-over point and, similar to our Thanksgiving and Christmas, a family get-together time. It is a time to pay off all of your debts; this also means that everyone who owes you should pay you back. Traditional businesses may proportion salaries so that this month you could get paid double. You buy new clothes. Red packets of coins are dispersed to the children. Today people celebrate birthdays on their unique birth day; but earlier, everyone got a birthday older at this time.</p><p>            By far the most important duty is to visit parents and grandparents, first on the father’s side and then on the mother’s side. In older times, few Chinese traveled away for an education and marriage was usually with a partner from a nearby community. Only the few scoring highest on the gao kao exam could travel off to the limited colleges. And factory workers and laborers mostly worked locally. China’s population mostly rode bicycles. Public transport was crowded but adequate for this local travel. Visiting relatives was a nearby affair.</p><p>            Since the late 1990s, China’s massive expansion of universities allowed many more students to attend the best universities their scores will allow, often far from home. There the college boy meets the girl of his dreams, and girls meet their “sunshine boy.”  Now visiting parents and grandparents on both sides of the family often requires crisscrossing the country.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>            Many countryside laborers came to the developing regions of China to work in factories. Many couples left their child with a grandparent while they seized this opportunity to make more money. In China, a large number of children are called “left behind children” [<a href="https://www.mdbg.net/chinese/dictionary?page=worddict&amp;wdrst=0&amp;wdqb=left+behind+children" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.mdbg.net/chinese/dictionary?page%3Dworddict%26wdrst%3D0%26wdqb%3Dleft%2Bbehind%2Bchildren&amp;source=gmail&amp;ust=1579877038535000&amp;usg=AFQjCNHkFMnbhzzw1t1Acdg8pTosCc0dbA">liú​ shǒu ér​ tóng</a>, 留守儿童] and raised by grandparents while the parents work elsewhere to make a better life. For many, Spring Festival may be the one time in the year when the young parents can return home and spend time with their child.</p><p>            Therefore, during Spring Festival there is <a href="http://www.mandarintools.com/sounds/chun1.aif" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://www.mandarintools.com/sounds/chun1.aif&amp;source=gmail&amp;ust=1579877038535000&amp;usg=AFQjCNFbXdJflUCdd_iykBTOM6nZwD4Jdw">chūn</a> <a href="http://www.mandarintools.com/sounds/yun4.aif" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://www.mandarintools.com/sounds/yun4.aif&amp;source=gmail&amp;ust=1579877038535000&amp;usg=AFQjCNE7roFwXxhM7cJQDNahWlbNLNoYpg">yùn</a> [<a title="Show information about all characters" href="https://www.mdbg.net/chinese/dictionary?wdrst=0&amp;wdqb=chunyun" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.mdbg.net/chinese/dictionary?wdrst%3D0%26wdqb%3Dchunyun&amp;source=gmail&amp;ust=1579877038535000&amp;usg=AFQjCNGAShXWZvgdK4ksh_hlfmZhqKhmrg">春运</a>] or “spring increased traffic.” Buses will be packed and airline seats sell out ahead of time. An estimated 3 billion trips are expected to be made by public transport during this holiday. With more car owners than any other country, it is estimated that there will be 9 billion trips during this holiday.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wamegotimes.com%2Fopinion%2Fnew-years-versus-the-coronavirus%2Farticle_6f833628-3df3-11ea-b1b7-438036bed4d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Years%20Versus%20the%20Coronavirus&url=http%3A%2F%2Fwww.wamegotimes.com%2Fopinion%2Fnew-years-versus-the-coronavirus%2Farticle_6f833628-3df3-11ea-b1b7-438036bed4d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.wamegotimes.com/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wamegotimes.com/tncms/asset/editorial/6f833628-3df3-11ea-b1b7-438036bed4d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWamegoTimes.com%5D%20New%20Years%20Versus%20the%20Coronavirus&body=http%3A%2F%2Fwww.wamegotimes.com%2Fopinion%2Fnew-years-versus-the-coronavirus%2Farticle_6f833628-3df3-11ea-b1b7-438036bed4d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f833628-3df3-11ea-b1b7-438036bed4d0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f833628-3df3-11ea-b1b7-438036bed4d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f833628-3df3-11ea-b1b7-438036bed4d0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f833628-3df3-11ea-b1b7-438036bed4d0" class="save-list-6f833628-3df3-11ea-b1b7-438036bed4d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f833628-3df3-11ea-b1b7-438036bed4d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6f833628-3df3-11ea-b1b7-438036bed4d0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/new-years-versus-the-coronavirus/article_6f833628-3df3-11ea-b1b7-438036bed4d0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6f833628-3df3-11ea-b1b7-438036bed4d0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wamegotimes.com/users/login/?referer_url=http%3A%2F%2Fwww.wamegotimes.com%2Fopinion%2Fnew-years-versus-the-coronavirus%2Farticle_6f833628-3df3-11ea-b1b7-438036bed4d0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-537934" class="tncms-block">
        <div id="blox-ad-position-block-top-right21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-top-right2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-503139" class="tncms-block"><div id="weather-503139" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66547" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">32&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66547"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-503139 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wamego, KS
                                
                                 <small>(66547)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. A few flurries are possible. Temps nearly steady in the mid 30s. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly cloudy with snow showers around this evening. Low 26F. Winds light and variable. Chance of snow 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 28, 2020 @ 9:24 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66547"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-514321" class="tncms-block"><script type="text/javascript" src="http://www.flyerboard.com/jsfb/embed.php?pid=65199&amp;bid=5239"></script><div id="PG_link" align="center">
<a href="http://www.paperg.com/">Local display ads</a> by PaperG</div></div><div id="tncms-block-503116" class="tncms-block"><section id="block-503116" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-503116 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-503116" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-503116" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-503116" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-503116" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-503116" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/harley-dean-etienne/article_929d5766-3e1f-11ea-8c67-1b54c2dbbae6.html">Harley Dean Etienne</a></li><li><a href="/news/ptso-reports-shots-fired-in-emmett/article_1039e372-2fef-11ea-9f11-b7040f54c694.html">PTSO reports shots fired in Emmett</a></li><li><a href="/obituaries/catherine-sue-swoyer/article_9ed96cb0-3323-11ea-ad93-7f5c94bc5008.html">Catherine “Sue” Swoyer</a></li><li><a href="/obituaries/mary-elizabeth-schultz/article_5b96ad16-30a1-11ea-96ad-675a534bfec2.html">Mary Elizabeth Schultz</a></li></ul></div>
        
        
            <div id="images-503116" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/merl-page-jpg/image_23de2b0e-2bf3-11ea-becb-9b61d195b122.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Merl Page.jpg"
                            class="img-responsive lazyload full"
                            width="1237"
                            height="1237"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/2/3d/23de2b0e-2bf3-11ea-becb-9b61d195b122/5e0b858ab16c6.image.jpg?crop=1237%2C1237%2C219%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-503116" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-503116" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-503900" class="tncms-block"><section id="block-503900" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-503900 ">
        <div class="block-title-inner">
            <h4>
                
                Calendar
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-503900" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-01-28&d2=2020-01-28&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.wamegotimes.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-503055" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-503093" class="tncms-block"></div><div id="tncms-block-503085" class="tncms-block"></div><div id="tncms-block-503087" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-503039" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-503040" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-503101" class="tncms-block"><section id="block-503101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-503101 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition_smoke_signal/" >
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-specials"  href="/specials" >
                    <span class="nav-label">Specials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-503102" class="tncms-block"><section id="block-503102" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-503102 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/site/customer_service.html" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-503115" class="tncms-block padding-bottom"><section id="block-503115" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=540%2C125 540w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=750%2C174 750w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=1200%2C278 1200w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=1700%2C394 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-503107" class="tncms-block"><section id="block-503107" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-503107 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wamegotimes.com</strong><br>
    407 Lincoln Ave<br>
    Wamego, KS 66547
    <br>
    
        <strong>Phone:</strong> 1-785-456-2602<br>
        <strong>Email:</strong> <a href="mailto:office@wamegonews.com">office@wamegonews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-503108" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-503108"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">WamegoTimes.com</a>, 407 Lincoln Ave Wamego, KS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8534.add('act', dmpData);
	_cc8534.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-503900 .fc-inner' ),
            $calendar = $( '#calendar-503900' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-503900 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-503900 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-503900 .fc-year' ).html( cal.getYear() );


        $('#block-503900 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-503900 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-503900 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8534.add('act', dmpData);
	_cc8534.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>