

  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.wamegotimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries, obituaries, obituaries" />
<meta name="news_keywords" content="obituaries, obituaries, obituaries" />
<meta name="description" content="Aaron Michael Petit, 36, passed away on October 31, 2021, from complications from a head injury." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.wamegotimes.com/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=528%2C630" />
<meta property="og:image:width" content="528" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Aaron Michael Petit" />
<meta property="og:description" content="Aaron Michael Petit, 36, passed away on October 31, 2021, from complications from a head injury." />
<meta property="og:site_name" content="WamegoTimes.com" />
<meta property="og:section" content="Home" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1473773412"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/ttp\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"09","id":"9bc32cd5-83a9-5778-812c-053c6bc6a03b","app":"editorial","ga_page":"\/ttp\/obituaries\/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":214},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2038854-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries","obituaries","obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wamegotimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wamegotimes.com/ttp/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-503037'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-503037').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-503037'].setTargeting('pos', ['leaderboard-top','spcks-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wamegotimes.com/ttp/obituaries';
            
                gptAdSlots['ad-537934'] = googletag.defineSlot(adUnit, [300,250], 'ad-537934').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-537934'].setTargeting('pos', ['right-rail-top','specks-right-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wamegotimes.com/ttp/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-774453'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-774453').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-774453'].setTargeting('pos', ['right-rail-middle','spcks-right-rail-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h4","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"503087"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wamegotimes.com/ttp/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-774454'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-774454').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-774454'].setTargeting('pos', ['right-rail-bottom','spcks-right-rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wamegotimes.com/ttp/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-503039'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-503039').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-503039'].setTargeting('pos', ['leaderboard-bottom','spcks-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wamegotimes.com/ttp/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-774451'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-774451').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-774451'].setTargeting('pos', ['sticky-anchor','spcks-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Aaron Michael Petit | Obituaries | wamegotimes.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/164bc384-79b8-11e6-a020-479cc88672f1.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Aaron Michael Petit | Obituaries | wamegotimes.com" href="http://www.wamegotimes.com/search/?f=rss&amp;t=article&amp;c=ttp/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.wamegotimes.com/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-9bc32cd5-83a9-5778-812c-053c6bc6a03b  section-ttp section-obituaries type-article infinity-disabled" data-path="/ttp/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wamegotimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fttp%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=9bc32cd5-83a9-5778-812c-053c6bc6a03b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fttp%2Fobituaries%2Farticle_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=214&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2038854-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wamegotimes.com/tncms/admin/editorial-asset/?edit=9bc32cd5-83a9-5778-812c-053c6bc6a03b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-503137" class="tncms-block hidden-md hidden-lg"><div id="user-controls-503137" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wamegotimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.wamegotimes.com%2Fttp%2Fobituaries%2Faaron-michael-petit%2Farticle_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wamegotimes.com/users/login/?referer_url=http%3A%2F%2Fwww.wamegotimes.com%2Fttp%2Fobituaries%2Faaron-michael-petit%2Farticle_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wamegotimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-503137').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wamegotimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wamegotimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wamegotimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-503137').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wamegotimes.com/users/logout/" id="user-logout-form-503137"><input type="hidden" name="referer_url" value="http://www.wamegotimes.com/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/flint_hills/"  class="nav-link tnt-section-flint-hills-area-news">Flint Hills Area News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports-schedules">Sports Schedules</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wamego_red_raiders/"  class="nav-link tnt-section-wamego-high-school">Wamego High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/rock_creek_mustangs/"  class="nav-link tnt-section-rock-creek-high-school">Rock Creek High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/flint_hills_christian_school/"  class="nav-link tnt-section-flint-hills-christian-school">Flint Hills Christian School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/onaga_high_school/"  class="nav-link tnt-section-onaga-high-school">Onaga High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/st_marys_high_school/"  class="nav-link tnt-section-st-marys-high-school">St. Marys High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wabaunsee_high_school/"  class="nav-link tnt-section-wabaunsee-high-school">Wabaunsee High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/usd_320_wamego/"  class="nav-link tnt-section-usd-320-wamego">USD 320 - Wamego</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/usd_323_rock_creek/"  class="nav-link tnt-section-usd-323-rock-creek">USD 323 - Rock Creek</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="mailto:advertising@wamegonews.com"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://wamegotimes.enotice.io/place"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-public-notice">Place a Public Notice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/photos"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2021_events/"  class="nav-link tnt-section-2021-events">2021 Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2021-2022_wamego_high_school/"  class="nav-link tnt-section-2021-2022-wamego-high-school">2021-2022 Wamego High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2021-2022_rock_creek_high_school/"  class="nav-link tnt-section-2021-2022-rock-creek-high-school">2021-2022 Rock Creek High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2021-2022_st_marys_high_school/"  class="nav-link tnt-section-2021-2022-st-marys-high-school">2021-2022 St Marys High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2021-2022_rossville_high_school/"  class="nav-link tnt-section-2021-2022-rossville-high-school">2021-2022 Rossville High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2021-2022_wabaunsee_high_school/"  class="nav-link tnt-section-2021-2022-wabaunsee-high-school">2021-2022 Wabaunsee High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2020_events/"  class="nav-link tnt-section-2020-events">2020 Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2020-2021_wamego_high_school/"  class="nav-link tnt-section-2020-2021-wamego-high-school">2020-2021 Wamego High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2020-2021_rock_creek_high_school/"  class="nav-link tnt-section-2020-2021-rock-creek-high-school">2020-2021 Rock Creek High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2020_photos_in_times/"  class="nav-link tnt-section-2020-photos-in-the-times">2020 Photos in The Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2019_events/"  class="nav-link tnt-section-2019-events">2019 Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2019-2020_wamego_high_school/"  class="nav-link tnt-section-2019-2020-wamego-high-school">2019-2020 Wamego High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2019-2020_rock_creek_high_school/"  class="nav-link tnt-section-2019-2020-rock-creek-high-school">2019-2020 Rock Creek High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2019_photos_in_times/"  class="nav-link tnt-section-2019-photos-in-the-times">2019 Photos in The Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2019_photos_in_smoke_signal/"  class="nav-link tnt-section-2019-photos-in-the-smoke-signal">2019 Photos in The Smoke Signal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2018_events/"  class="nav-link tnt-section-2018-events">2018 Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2018-2019_wamego_high_school/"  class="nav-link tnt-section-2018-2019-wamego-high-school">2018-2019 Wamego High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2018-2019_rock_creek_high_school/"  class="nav-link tnt-section-2018-2019-rock-creek-high-school">2018-2019 Rock Creek High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2018_photos_in_times/"  class="nav-link tnt-section-2018-photos-in-the-times">2018 Photos in The Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2018_photos_in_smoke_signal/"  class="nav-link tnt-section-2018-photos-in-the-smoke-signal">2018 Photos in The Smoke Signal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2017_photos_in_times/"  class="nav-link tnt-section-2017-photos-in-the-times">2017 Photos in The Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2017_photos_in_smoke_signal/"  class="nav-link tnt-section-2017-photos-in-the-smoke-signal">2017 Photos in The Smoke Signal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2017_events/"  class="nav-link tnt-section-2017-events">2017 Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2017-2018_wamego_high_school/"  class="nav-link tnt-section-2017-2018-wamego-high-school">2017-2018 Wamego High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2017-2018_wabaunsee_high_school/"  class="nav-link tnt-section-2017-2018-wabaunsee-high-school">2017-2018 Wabaunsee High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2017-2018_st_marys_high_school/"  class="nav-link tnt-section-2017-2018-st-marys-high-school">2017-2018 St Marys High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2017-2018_rock_creek_high_school/"  class="nav-link tnt-section-2017-2018-rock-creek-high-school">2017-2018 Rock Creek High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2016_photos_in_times/"  class="nav-link tnt-section-2016-photos-in-the-times">2016 Photos in The Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2016_photos_in_smoke_signal/"  class="nav-link tnt-section-2016-photos-in-the-smoke-signal">2016 Photos in The Smoke Signal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2016_events/"  class="nav-link tnt-section-2016-events">2016 Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/2016-2017_wamego_high_school/"  class="nav-link tnt-section-2016-2017-wamego-high-school">2016-2017 Wamego High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition_smoke_signal/"  class="nav-link tnt-section-smoke-signal-e-edition">Smoke Signal e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/customer_service.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rate_card/"  class="nav-link tnt-section-rate-card">Rate Card</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/to_place_a_classified_ad.html"  class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copy_center/"  class="nav-link tnt-section-copy-center">Copy Center</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://wamegotimes.enotice.io/place"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-public-notice">Place a Public Notice</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-503122" class="tncms-block hidden-md hidden-lg"><section id="block-503122" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-503122" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-503122" aria-labelledby="site-search-button-503122" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-503122-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-503122-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-503122-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-503122').submit();
        return false;
    });

    $('#site-search-503122').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-503122 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-503122 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-503122-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-503136" class="tncms-block"><div id="user-controls-503136" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wamegotimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.wamegotimes.com%2Fttp%2Fobituaries%2Faaron-michael-petit%2Farticle_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wamegotimes.com/users/login/?referer_url=http%3A%2F%2Fwww.wamegotimes.com%2Fttp%2Fobituaries%2Faaron-michael-petit%2Farticle_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wamegotimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-503136').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wamegotimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wamegotimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wamegotimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-503136').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wamegotimes.com/users/logout/" id="user-logout-form-503136"><input type="hidden" name="referer_url" value="http://www.wamegotimes.com/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-503113" class="tncms-block a"><section id="block-503113" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=540%2C125 540w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=640%2C148 640w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=750%2C174 750w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=990%2C229 990w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=1035%2C240 1035w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=1200%2C278 1200w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=1333%2C309 1333w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg?resize=1476%2C342 1476w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/43e26512-3f97-11e9-9da0-d7510c837674.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1922"
                height="445"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-503120" class="tncms-block"><section id="block-503120" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-503120" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-503120" aria-labelledby="site-search-button-503120" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-503120-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-503120-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-503120-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-503120').submit();
        return false;
    });

    $('#site-search-503120').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-503120 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-503120 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-503120-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-503114" class="tncms-block"><section id="block-503114" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/541a6d02-7075-11ea-bdf2-6fdedf4de892.jpg?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/541a6d02-7075-11ea-bdf2-6fdedf4de892.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/541a6d02-7075-11ea-bdf2-6fdedf4de892.jpg?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/541a6d02-7075-11ea-bdf2-6fdedf4de892.jpg?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/541a6d02-7075-11ea-bdf2-6fdedf4de892.jpg?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/541a6d02-7075-11ea-bdf2-6fdedf4de892.jpg?resize=540%2C125 540w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/541a6d02-7075-11ea-bdf2-6fdedf4de892.jpg?resize=640%2C148 640w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/541a6d02-7075-11ea-bdf2-6fdedf4de892.jpg?resize=750%2C174 750w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/541a6d02-7075-11ea-bdf2-6fdedf4de892.jpg?resize=990%2C229 990w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/541a6d02-7075-11ea-bdf2-6fdedf4de892.jpg?resize=1035%2C240 1035w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/541a6d02-7075-11ea-bdf2-6fdedf4de892.jpg?resize=1200%2C278 1200w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/541a6d02-7075-11ea-bdf2-6fdedf4de892.jpg?resize=1333%2C309 1333w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/541a6d02-7075-11ea-bdf2-6fdedf4de892.jpg?resize=1476%2C342 1476w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/541a6d02-7075-11ea-bdf2-6fdedf4de892.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1922"
                height="445"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-flint-hills-area-news"  href="/news/flint_hills/"  tabindex="0">
                    <span class="nav-label">Flint Hills Area News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/news/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports-schedules"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports Schedules</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-wamego-high-school"  href="/sports/wamego_red_raiders/"  tabindex="0">
                    <span class="nav-label">Wamego High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rock-creek-high-school"  href="/sports/rock_creek_mustangs/"  tabindex="0">
                    <span class="nav-label">Rock Creek High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-flint-hills-christian-school"  href="/sports/flint_hills_christian_school/"  tabindex="0">
                    <span class="nav-label">Flint Hills Christian School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-onaga-high-school"  href="/sports/onaga_high_school/"  tabindex="0">
                    <span class="nav-label">Onaga High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-st-marys-high-school"  href="/sports/st_marys_high_school/"  tabindex="0">
                    <span class="nav-label">St. Marys High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wabaunsee-high-school"  href="/sports/wabaunsee_high_school/"  tabindex="0">
                    <span class="nav-label">Wabaunsee High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/college"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-usd-320-wamego"  href="/news/schools/usd_320_wamego/"  tabindex="0">
                    <span class="nav-label">USD 320 - Wamego</span>
                </a></li><li>
                <a class="nav-link   tnt-section-usd-323-rock-creek"  href="/news/schools/usd_323_rock_creek/"  tabindex="0">
                    <span class="nav-label">USD 323 - Rock Creek</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="mailto:advertising@wamegonews.com"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-public-notice"  href="https://wamegotimes.enotice.io/place"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Public Notice</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2021-events"  href="/photos/2021_events/"  tabindex="0">
                    <span class="nav-label">2021 Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-2022-wamego-high-school"  href="/photos/2021-2022_wamego_high_school/"  tabindex="0">
                    <span class="nav-label">2021-2022 Wamego High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-2022-rock-creek-high-school"  href="/photos/2021-2022_rock_creek_high_school/"  tabindex="0">
                    <span class="nav-label">2021-2022 Rock Creek High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-2022-st-marys-high-school"  href="/photos/2021-2022_st_marys_high_school/"  tabindex="0">
                    <span class="nav-label">2021-2022 St Marys High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-2022-rossville-high-school"  href="/photos/2021-2022_rossville_high_school/"  tabindex="0">
                    <span class="nav-label">2021-2022 Rossville High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-2022-wabaunsee-high-school"  href="/photos/2021-2022_wabaunsee_high_school/"  tabindex="0">
                    <span class="nav-label">2021-2022 Wabaunsee High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-events"  href="/photos/2020_events/"  tabindex="0">
                    <span class="nav-label">2020 Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-2021-wamego-high-school"  href="/photos/2020-2021_wamego_high_school/"  tabindex="0">
                    <span class="nav-label">2020-2021 Wamego High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-2021-rock-creek-high-school"  href="/photos/2020-2021_rock_creek_high_school/"  tabindex="0">
                    <span class="nav-label">2020-2021 Rock Creek High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-photos-in-the-times"  href="/photos/2020_photos_in_times/"  tabindex="0">
                    <span class="nav-label">2020 Photos in The Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2019-events"  href="/photos/2019_events/"  tabindex="0">
                    <span class="nav-label">2019 Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2019-2020-wamego-high-school"  href="/photos/2019-2020_wamego_high_school/"  tabindex="0">
                    <span class="nav-label">2019-2020 Wamego High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2019-2020-rock-creek-high-school"  href="/photos/2019-2020_rock_creek_high_school/"  tabindex="0">
                    <span class="nav-label">2019-2020 Rock Creek High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2019-photos-in-the-times"  href="/photos/2019_photos_in_times/"  tabindex="0">
                    <span class="nav-label">2019 Photos in The Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2019-photos-in-the-smoke-signal"  href="/photos/2019_photos_in_smoke_signal/"  tabindex="0">
                    <span class="nav-label">2019 Photos in The Smoke Signal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018-events"  href="/photos/2018_events/"  tabindex="0">
                    <span class="nav-label">2018 Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018-2019-wamego-high-school"  href="/photos/2018-2019_wamego_high_school/"  tabindex="0">
                    <span class="nav-label">2018-2019 Wamego High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018-2019-rock-creek-high-school"  href="/photos/2018-2019_rock_creek_high_school/"  tabindex="0">
                    <span class="nav-label">2018-2019 Rock Creek High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018-photos-in-the-times"  href="/photos/2018_photos_in_times/"  tabindex="0">
                    <span class="nav-label">2018 Photos in The Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018-photos-in-the-smoke-signal"  href="/photos/2018_photos_in_smoke_signal/"  tabindex="0">
                    <span class="nav-label">2018 Photos in The Smoke Signal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2017-photos-in-the-times"  href="/photos/2017_photos_in_times/"  tabindex="0">
                    <span class="nav-label">2017 Photos in The Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2017-photos-in-the-smoke-signal"  href="/photos/2017_photos_in_smoke_signal/"  tabindex="0">
                    <span class="nav-label">2017 Photos in The Smoke Signal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2017-events"  href="/photos/2017_events/"  tabindex="0">
                    <span class="nav-label">2017 Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2017-2018-wamego-high-school"  href="/photos/2017-2018_wamego_high_school/"  tabindex="0">
                    <span class="nav-label">2017-2018 Wamego High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2017-2018-wabaunsee-high-school"  href="/photos/2017-2018_wabaunsee_high_school/"  tabindex="0">
                    <span class="nav-label">2017-2018 Wabaunsee High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2017-2018-st-marys-high-school"  href="/photos/2017-2018_st_marys_high_school/"  tabindex="0">
                    <span class="nav-label">2017-2018 St Marys High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2017-2018-rock-creek-high-school"  href="/photos/2017-2018_rock_creek_high_school/"  tabindex="0">
                    <span class="nav-label">2017-2018 Rock Creek High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2016-photos-in-the-times"  href="/photos/2016_photos_in_times/"  tabindex="0">
                    <span class="nav-label">2016 Photos in The Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2016-photos-in-the-smoke-signal"  href="/photos/2016_photos_in_smoke_signal/"  tabindex="0">
                    <span class="nav-label">2016 Photos in The Smoke Signal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2016-events"  href="/photos/2016_events/"  tabindex="0">
                    <span class="nav-label">2016 Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2016-2017-wamego-high-school"  href="/photos/2016-2017_wamego_high_school/"  tabindex="0">
                    <span class="nav-label">2016-2017 Wamego High School</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-smoke-signal-e-edition"  href="/eedition_smoke_signal/"  tabindex="0">
                    <span class="nav-label">Smoke Signal e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/customer_service.html"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rate-card"  href="/rate_card/"  tabindex="0">
                    <span class="nav-label">Rate Card</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/to_place_a_classified_ad.html"  tabindex="0">
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-copy-center"  href="/copy_center/"  tabindex="0">
                    <span class="nav-label">Copy Center</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-public-notice"  href="https://wamegotimes.enotice.io/place"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Public Notice</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-503037" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-503037" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-503037');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-8cad077c-4184-5bbc-ab06-0eb2592c318b" class="modal fullscreen in modal-image image-default modal-8cad077c-4184-5bbc-ab06-0eb2592c318b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=400%2C477"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=150%2C179 150w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=200%2C239 200w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=225%2C268 225w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=300%2C358 300w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=400%2C477 400w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=540%2C644 540w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=640%2C763 640w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=750%2C894 750w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=924%2C1102 990w"
                    sizes="100vw"
                    
                    width="924"
                    height="1102"
                    alt="Aaron Michael Petit"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8cad077c-4184-5bbc-ab06-0eb2592c318b" data-target=".caption-inner-modal-image-8cad077c-4184-5bbc-ab06-0eb2592c318b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8cad077c-4184-5bbc-ab06-0eb2592c318b collapse in"><div class="caption-text"><p>Aaron Michael Petit</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wamegotimes.com%2Faaron-michael-petit%2Fimage_8cad077c-4184-5bbc-ab06-0eb2592c318b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/aaron-michael-petit/image_8cad077c-4184-5bbc-ab06-0eb2592c318b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cad077c-4184-5bbc-ab06-0eb2592c318b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aaron%20Michael%20Petit&url=http%3A%2F%2Fwww.wamegotimes.com%2Faaron-michael-petit%2Fimage_8cad077c-4184-5bbc-ab06-0eb2592c318b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/aaron-michael-petit/image_8cad077c-4184-5bbc-ab06-0eb2592c318b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cad077c-4184-5bbc-ab06-0eb2592c318b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.wamegotimes.com/aaron-michael-petit/image_8cad077c-4184-5bbc-ab06-0eb2592c318b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/aaron-michael-petit/image_8cad077c-4184-5bbc-ab06-0eb2592c318b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cad077c-4184-5bbc-ab06-0eb2592c318b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wamegotimes.com/tncms/asset/editorial/8cad077c-4184-5bbc-ab06-0eb2592c318b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8cad077c-4184-5bbc-ab06-0eb2592c318b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWamegoTimes.com%5D%20Aaron%20Michael%20Petit&body=http%3A%2F%2Fwww.wamegotimes.com%2Faaron-michael-petit%2Fimage_8cad077c-4184-5bbc-ab06-0eb2592c318b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8cad077c-4184-5bbc-ab06-0eb2592c318b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/aaron-michael-petit/image_8cad077c-4184-5bbc-ab06-0eb2592c318b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cad077c-4184-5bbc-ab06-0eb2592c318b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8cad077c-4184-5bbc-ab06-0eb2592c318b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8cad077c-4184-5bbc-ab06-0eb2592c318b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8cad077c-4184-5bbc-ab06-0eb2592c318b" class="save-list-8cad077c-4184-5bbc-ab06-0eb2592c318b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8cad077c-4184-5bbc-ab06-0eb2592c318b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8cad077c-4184-5bbc-ab06-0eb2592c318b img { max-height: 1102px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9bc32cd5-83a9-5778-812c-053c6bc6a03b" class="asset article-default"  data-url="http://www.wamegotimes.com/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Aaron Michael Petit, 36, passed away on October 31, 2021, from complications from a head injury. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=528%2C630">
            <meta itemprop="width" content="528">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wamegotimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.wamegotimes.com/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html" />
    <style>
                .asset-paging .direction {
                    color: #d3222a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"http:\/\/www.wamegotimes.com\/tncms\/search\/mlt\/?origin=9bc32cd5-83a9-5778-812c-053c6bc6a03b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9bc32cd5-83a9-5778-812c-053c6bc6a03b" class="asset-paging">
                <div id="paging-prev-9bc32cd5-83a9-5778-812c-053c6bc6a03b" class="paging-link prev offset"></div>
                <div id="paging-next-9bc32cd5-83a9-5778-812c-053c6bc6a03b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Aaron Michael Petit
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-03T09:05:00-05:00" class="tnt-date asset-date text-muted">
            Nov 3, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-03T09:05:00-05:00" class="tnt-date asset-date text-muted">Nov 3, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-03T09:11:43-05:00" class="tnt-date tnt-update-recent asset-date text-muted">26 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-03T09:05:00-05:00">
    <meta itemprop="datePublished" content="2021-11-03T09:05:00-05:00">
    <meta itemprop="dateModified" content="2021-11-03T04:11:43-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wamegotimes.com%2Fttp%2Fobituaries%2Faaron-michael-petit%2Farticle_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aaron%20Michael%20Petit&url=http%3A%2F%2Fwww.wamegotimes.com%2Fttp%2Fobituaries%2Faaron-michael-petit%2Farticle_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.wamegotimes.com/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wamegotimes.com/tncms/asset/editorial/9bc32cd5-83a9-5778-812c-053c6bc6a03b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWamegoTimes.com%5D%20Aaron%20Michael%20Petit&body=http%3A%2F%2Fwww.wamegotimes.com%2Fttp%2Fobituaries%2Faaron-michael-petit%2Farticle_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8cad077c-4184-5bbc-ab06-0eb2592c318b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8cad077c-4184-5bbc-ab06-0eb2592c318b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="924">
            <meta itemprop="height" content="1102">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=500%2C596">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=500%2C596">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=400%2C477"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=150%2C179 150w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=200%2C239 200w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=225%2C268 225w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=300%2C358 300w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=400%2C477 400w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=540%2C644 540w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=640%2C763 640w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=750%2C894 750w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/editorial/8/ca/8cad077c-4184-5bbc-ab06-0eb2592c318b/618297c2982d4.image.jpg?resize=924%2C1102 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="924"
                    height="1102"
                    alt="Aaron Michael Petit"
                    class="img-responsive  letterbox tnt-restrict-img-8cad077c-4184-5bbc-ab06-0eb2592c318b default" />
            </div><style>
                .tnt-restrict-img-8cad077c-4184-5bbc-ab06-0eb2592c318b {
                    max-width: 924px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Aaron Michael Petit</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9bc32cd5-83a9-5778-812c-053c6bc6a03b" data-smart-adunit="/132916964/wamegotimes.com/ttp/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wamegotimes.com%2Fttp%2Fobituaries%2Faaron-michael-petit%2Farticle_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aaron%20Michael%20Petit&url=http%3A%2F%2Fwww.wamegotimes.com%2Fttp%2Fobituaries%2Faaron-michael-petit%2Farticle_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.wamegotimes.com/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wamegotimes.com/tncms/asset/editorial/9bc32cd5-83a9-5778-812c-053c6bc6a03b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWamegoTimes.com%5D%20Aaron%20Michael%20Petit&body=http%3A%2F%2Fwww.wamegotimes.com%2Fttp%2Fobituaries%2Faaron-michael-petit%2Farticle_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9bc32cd5-83a9-5778-812c-053c6bc6a03b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9bc32cd5-83a9-5778-812c-053c6bc6a03b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9bc32cd5-83a9-5778-812c-053c6bc6a03b" class="save-list-9bc32cd5-83a9-5778-812c-053c6bc6a03b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9bc32cd5-83a9-5778-812c-053c6bc6a03b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Aaron Michael Petit, 36, passed away on October 31, 2021, from complications from a head injury.</p><p>He was born in Glens Falls, NY on July 17, 1985, to Leo and Denise Petit. Aaron grew up in St. Mary’s from the time he was three years old and was often seen accompanying his dad on jobs around town. He was known for his work ethic, his big smile, his quirky sense of humor and his penchant for playing pranks on people. Aaron loved to work with his hands. If you asked him to build it, he could. He was generous with his time and efforts.</p><p>As an adult, he lived and worked in Louisiana where he overcame incredible adversity while strengthening his faith in God. He moved back to Kansas and settled in Wichita, having met the love of life, Sarah McKinney and her little boy, Jackson, and her daughter Cara.</p><p>He is survived, not only by Sarah, Jackson and Cara, but by his parents, Leo and Denise Petit ; his sisters, Heather (Alfredo) Rodriguez, Tanya (Rick Twombly), Colette (Aaron King), Andrea (Eric) Rodriguez, Clare (Gabe) Dagenais, Camille (Nico Jones), Celine, Marie (Will Peek), Denise and Joan; his brothers, Joseph (Antoinette McWilliams), Daniel, Roger (Madison Shoptese) and Nicolas; his grandmother, Irene Petit, his godmother, Marie Purdy, and all of his many aunts and uncles.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>His child like humor made him a favorite uncle to his many nieces and nephews. His infectious laughter drew them to him. He will be remembered by Sam and Wade; Luciana, Monica, Micaela, Susana and Gabriela; Noah, Nico and Makenna; Ruth and Isaac; Teagan, Violeta and Rafael, and Amir.</p><p>Aaron was preceded in death by grandfather Adelor Potvin(1983), his grandmother Arlene Potvin (2000), his little brother Benedict (2007), his grandfather, Roger Petit (2008), his niece Mia Rose (2017), his niece Evie (2019) and his Aunt Marguerite (2020).</p><p>Requiem Mass will be at 7:15 A.M. Saturday. November 6, 2021, at Assumption Chapel. Interment will be in Our Lady of Peace Cemetery, St. Marys. A Rosary will be recited at 5:20 P.M. Friday, November 5, 2021, at the church. Aaron will lie in state at the funeral home from 1:30 until 3:30 P.M. Friday. Memorial contributions may be made to the Immaculata Church Building Fund or Piper Funeral Home for funeral expenses and sent in care of the funeral home. Piper Funeral Home is in charge of arrangements</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wamegotimes.com%2Fttp%2Fobituaries%2Faaron-michael-petit%2Farticle_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aaron%20Michael%20Petit&url=http%3A%2F%2Fwww.wamegotimes.com%2Fttp%2Fobituaries%2Faaron-michael-petit%2Farticle_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.wamegotimes.com/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wamegotimes.com/tncms/asset/editorial/9bc32cd5-83a9-5778-812c-053c6bc6a03b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWamegoTimes.com%5D%20Aaron%20Michael%20Petit&body=http%3A%2F%2Fwww.wamegotimes.com%2Fttp%2Fobituaries%2Faaron-michael-petit%2Farticle_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bc32cd5-83a9-5778-812c-053c6bc6a03b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9bc32cd5-83a9-5778-812c-053c6bc6a03b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9bc32cd5-83a9-5778-812c-053c6bc6a03b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9bc32cd5-83a9-5778-812c-053c6bc6a03b" class="save-list-9bc32cd5-83a9-5778-812c-053c6bc6a03b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9bc32cd5-83a9-5778-812c-053c6bc6a03b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9bc32cd5-83a9-5778-812c-053c6bc6a03b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/ttp/obituaries/aaron-michael-petit/article_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9bc32cd5-83a9-5778-812c-053c6bc6a03b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wamegotimes.com/users/login/?referer_url=http%3A%2F%2Fwww.wamegotimes.com%2Fttp%2Fobituaries%2Faaron-michael-petit%2Farticle_9bc32cd5-83a9-5778-812c-053c6bc6a03b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-537934" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-537934" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-537934');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-503139" class="tncms-block"><div id="weather-503139" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66547" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">41&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66547"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_503139" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wamego, KS
                                
                                 <small>(66547)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness. High around 50F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy early with some clearing expected late. Low 36F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 3, 2021 @ 9:26 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66547"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-514321" class="tncms-block"><script type="text/javascript" src="http://www.flyerboard.com/jsfb/embed.php?pid=65199&amp;bid=5239"></script><div id="PG_link" align="center">
<a href="http://www.paperg.com/">Local display ads</a> by PaperG</div></div><div id="tncms-block-503116" class="tncms-block"><section id="block-503116" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-503116 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-503116" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-503116" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-503116" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-503116" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-503116" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/election-correction/article_e98771e8-36b5-11ec-86cc-df5f6403f684.html">Election Correction</a></li><li><a href="/news/wamego-man-dies-in-auto-accident/article_2a40976a-2adf-11ec-ba51-cf01164cc1ef.html">Wamego man dies in auto accident</a></li><li><a href="/ttp/obituaries/byron-duane-larson/article_6eb0dff5-6f23-5a57-b519-be30e3afe459.html">Byron 'Duane' Larson</a></li><li><a href="/ttp/obituaries/joshua-l-higdon/article_8776b46c-92b3-559a-ab65-e593ba50558a.html">Joshua L. Higdon</a></li><li><a href="/ttp/obituaries/shanell-belle-ebert/article_0429e797-26a7-5e7d-b78e-7f7fb746a687.html">Shanell Belle Ebert</a></li><li><a href="/ttp/obituaries/john-l-habluetzel/article_1b15a858-25c5-5493-a377-fb9b27e64f83.html">John L. Habluetzel</a></li><li><a href="/ttp/obituaries/don-donald-dean-wilson/article_8d4b45d3-35ea-5c3b-b184-7d6005b75bbc.html">Don (Donald Dean) Wilson</a></li><li><a href="/ttp/obituaries/shane-d-hier/article_21084e6d-9316-5aa7-9c7b-f030c7ddc98a.html">Shane D. Hier</a></li><li><a href="/ttp/obituaries/bonnie-s-moorman/article_28f26e37-0ca4-59f1-a9c9-2724a3f83c30.html">Bonnie S. Moorman</a></li></ul></div>
        
        
            <div id="images-503116" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-503116" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-503116" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-950426" class="tncms-block"><section id="block-950426" class="block emphasis-h3   " ><div id="evvnt-calendar-950426"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_950426();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-774453" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774453" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774453');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-503093" class="tncms-block"></div><div id="tncms-block-503085" class="tncms-block"></div><div id="tncms-block-503087" class="tncms-block"><section id="block-503087" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-503087 ">
        <div class="block-title-inner">
            <h4>
                
                Newspaper Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.wamegotimes.com/classifieds/job/mechanic-tools/pdfdisplayad_af59596f-f304-5784-acd5-5c4a4bafadc6.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-503087" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Mechanic, Tools &"><span class="title">Mechanic, Tools &</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mechanic, Tools &amp;"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/classifieds/a/f5/af59596f-f304-5784-acd5-5c4a4bafadc6/617365db08a38.preview.jpg?resize=150%2C174 150w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/classifieds/a/f5/af59596f-f304-5784-acd5-5c4a4bafadc6/617365db08a38.preview.jpg?resize=200%2C233 200w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/classifieds/a/f5/af59596f-f304-5784-acd5-5c4a4bafadc6/617365db08a38.preview.jpg?resize=225%2C262 225w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/classifieds/a/f5/af59596f-f304-5784-acd5-5c4a4bafadc6/617365db08a38.preview.jpg?resize=300%2C349 300w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/classifieds/a/f5/af59596f-f304-5784-acd5-5c4a4bafadc6/617365db08a38.preview.jpg?resize=400%2C465 400w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/classifieds/a/f5/af59596f-f304-5784-acd5-5c4a4bafadc6/617365db08a38.preview.jpg?resize=540%2C628 540w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/classifieds/a/f5/af59596f-f304-5784-acd5-5c4a4bafadc6/617365db08a38.preview.jpg?resize=640%2C744 640w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/assets/v3/classifieds/a/f5/af59596f-f304-5784-acd5-5c4a4bafadc6/617365db08a38.preview.jpg?resize=645%2C750 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-503087" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-774454" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774454" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774454');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-503039" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-503039" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-503039');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-503101" class="tncms-block"><section id="block-503101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-503101 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/photos"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition_smoke_signal/"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-specials"  href="/specials"  tabindex="0">
                    <span class="nav-label">Specials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-503102" class="tncms-block"><section id="block-503102" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-503102 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WAMEGOTIMES&amp;publisher_url:wamegotimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="/site/customer_service.html"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-503115" class="tncms-block padding-bottom"><section id="block-503115" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=540%2C125 540w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=640%2C148 640w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=750%2C174 750w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=990%2C229 990w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=1035%2C240 1035w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=1200%2C278 1200w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=1333%2C309 1333w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg?resize=1476%2C342 1476w, https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/content/tncms/custom/image/b935bd64-3f97-11e9-b8a0-7f68a8afe86b.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1922"
                height="445"
                alt=""></a></div></section></div><div id="tncms-block-503107" class="tncms-block"><section id="block-503107" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-503107 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wamegotimes.com</strong><br>
    407 Lincoln Ave<br>
    Wamego, KS 66547
    <br>
    
        <strong>Phone:</strong> 1-785-456-2602<br>
        <strong>Email:</strong> <a href="mailto:office@wamegonews.com">office@wamegonews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-503108" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-503108"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">WamegoTimes.com</a>, 407 Lincoln Ave Wamego, KS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-774451" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774451" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774451');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9bc32cd5-83a9-5778-812c-053c6bc6a03b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8534.add('act', dmpData);_cc8534.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["ttp/obituaries", "wss/zz_styling/obituaries", "obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_503139').click(function(e){
                                        $('#weather-503139 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_950426() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "wamegotimes.com",
            discovery: {
                element: "#evvnt-calendar-950426",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Wamego Smoke Signal",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wamegotimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8534.add('act', dmpData);_cc8534.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>